
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cbs17"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cbs17.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WKBN Staff and Nexstar Media Wire","description":"The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination.","publicationDate":"2021-02-16T10:12:05-05:00","lastModifiedDate":"2021-02-16T10:12:07-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Coronavirus","News"],"primaryCategory":"Coronavirus","tagList":[],"wordCount":265,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":796267,"isShared":true,"originalSource":"https:\/\/www.wkbn.com\/news\/coronavirus\/cdc-gives-guidance-on-motrin-and-tylenol-with-covid-19-vaccine\/","sharingMode":"Copy","pageDcode":["176","236","900","233"],"primaryCategoryId":5441,"persistentId":"nxs-48-article-548840","nlpSentiment":{"score":-0.3,"magnitude":4.4},"nlpCategories":{"\/Health\/Health Conditions\/Infectious Diseases":0.97,"\/Health\/Medical Facilities & Services\/Medical Procedures":0.82,"\/Law & Government\/Public Safety":0.56,"\/Health\/Public Health":0.54},"nlpOther":{"antibody response":0.01,"anticipation":0.01,"antihistamines":0.01,"discomfort":0.01,"guidance":0.04,"immunizations":0.01,"impact":0.01,"information":0.01,"injection":0.01,"Motrin":0.04,"NSAIDs":0.01,"problem":0.01,"reaction":0.01,"situations":0.01,"Tylenol":0.06,"vaccination":0.02,"vaccine":0.22,"vaccines":0.01},"nlpConsumerGood":{"antihistamines":0.01,"medications":0.01,"Motrin":0.01,"NSAIDs":0.01,"pain medication":0.01},"nlpOrganization":{"CDC":0.2,"COVID":0.01,"WKBN":0.02},"nlpLocation":{"COVID-19":0.13},"nlpPerson":{"people":0.02,"Researchers":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wkbn.com\/news\/coronavirus\/cdc-gives-guidance-on-motrin-and-tylenol-with-covid-19-vaccine\/","ampUrl":"https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/amp\/","urlHostname":"https:\/\/www.cbs17.com","urlSlug":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine","directoryPath":["community","health","coronavirus"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CBS17.com","callSign":"WNCN","domainName":"www.cbs17.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-4"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/" || "";
var cats = "Coronavirus,News" || "";
var bob_kw = "" || "";
var bob_desc = "The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination." || "";
var bob_story_author = "WKBN Staff and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wncn\/video\/video_studio\/362\/21\/02\/12\/6283218\/6283218_E1D9A7AE83384B618A7144879387D57D_210212_6283218_More_known_about_COVID_19_vaccine_side_effects_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-4","event":"dlReady","paragraphCount":9,"wordCount":265,"authorName":"WKBN Staff,Nexstar Media Wire","imageCount":0,"siteName":"CBS17.com","publishDateString":"Tue Feb 16 2021","publishTimeString":"10:12 AM EST","originalContent":false,"classifyText":[],"categories":"Coronavirus,News","primaryCategory":"Coronavirus","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P9232RV");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CBS17.com","logo":{"@type":"ImageObject","url":"https:\/\/www.cbs17.com\/wp-content\/uploads\/sites\/29\/2020\/06\/CBS17dotCom-Header-Logo-final.png"}},"name":"CBS17.com","description":"The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.cbs17.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/","headline":"CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine","datePublished":"2021-02-16T15:12:05+00:00","dateModified":"2021-02-16T15:12:07+00:00","author":[{"@type":"Person","name":"WKBN Staff"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.cbs17.com\/wp-content\/uploads\/sites\/29\/2021\/02\/covid-19-vaccine-3.jpg","name":"Credit: Images By Tang Ming Tung\/DigitalVision\/Getty Images"},"articleSection":"Coronavirus","genre":["Coronavirus","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine | CBS 17</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS17.com &raquo; Feed" href="https://www.cbs17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS17.com &raquo; Comments Feed" href="https://www.cbs17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/","page_slug":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine","page_type":"story","page_category":"coronavirus","article_id":796267,"subpath":"\/community\/health\/coronavirus"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination.' /><!-- WP SEO -->
<meta name='google-site-verification' content='KYtTn6jp8548NUjqtU0t8hYTmsRFvRdOBqLpS0Kq95w' /><!-- WP SEO -->
<meta name='google-site-verification' content='NX1STrUlUVZSTeh1WUmqdVCAZ5Hps-_WllIcXKTqBAw' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #05308C;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbs17.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.cbs17.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.cbs17.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cbs17.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.cbs17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"b7bee2ace29da7b392b6fb0346d75025"}};
</script>
<script src='https://www.cbs17.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.cbs17.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.cbs17.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wkbn.com/news/coronavirus/cdc-gives-guidance-on-motrin-and-tylenol-with-covid-19-vaccine/" />
<link rel='shortlink' href='https://www.cbs17.com/?p=796267' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs17.com%2Fcommunity%2Fhealth%2Fcoronavirus%2Fcdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs17.com%2Fcommunity%2Fhealth%2Fcoronavirus%2Fcdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-16 10:12:05" />
<meta name="sailthru.title" content="CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine" />
<meta name="sailthru.author" content="WKBN Staff and Nexstar Media Wire" />
<meta name="sailthru.description" content="The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination." />
<meta name="sailthru.image.full" content="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/covid-19-vaccine-3.jpg" />
<meta name="sailthru.image.thumb" content="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/covid-19-vaccine-3.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.cbs17.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.cbs17.com/community/health/coronavirus/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine" />
<meta property="og:url" content="https://www.cbs17.com/community/health/coronavirus/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine/" />
<meta property="og:description" content="The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination." />
<meta property="article:published_time" content="2021-02-16T15:12:05+00:00" />
<meta property="article:modified_time" content="2021-02-16T15:12:07+00:00" />
<meta property="og:site_name" content="CBS17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine" />
<meta name="twitter:image" content="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/covid-19-vaccine-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/covid-19-vaccine-3.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/covid-19-vaccine-3.jpg?w=1280" />
<meta name="twitter:description" content="The Centers for Disease Control and Prevention is warning people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination." />
<meta name="twitter:title" content="CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-796267 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9232RV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs17.com/" rel="home">CBS17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs17.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs17.com/wp-content/uploads/sites/29/2020/06/CBS17dotCom-Header-Logo-final.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs17.com/weather/">
							<span class="site-header__weather-region">Raleigh</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">54&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cbs17.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-178"><a href="https://www.cbs17.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-355708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355708"><a href="https://www.cbs17.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2663"><a href="https://www.cbs17.com/news/local-news/">Local News That Matters</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://www.cbs17.com/news/local-news/wake-county-news/">Wake County News</a></li>
	<li id="menu-item-51787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51787"><a href="https://www.cbs17.com/news/local-news/cumberland-county-news/">Cumberland County News</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.cbs17.com/news/north-carolina-news/">North Carolina News</a></li>
	<li id="menu-item-51591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51591"><a href="https://www.cbs17.com/news/south/">Around the South</a></li>
	<li id="menu-item-69079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.cbs17.com/news/national-news/">National News</a></li>
	<li id="menu-item-448245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448245"><a href="https://www.cbs17.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-60711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60711"><a href="https://www.cbs17.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-314101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314101"><a href="https://www.cbs17.com/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-448244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448244"><a href="https://www.cbs17.com/cbs-17-news-political-pledge/">CBS 17 News Political Pledge</a></li>
	<li id="menu-item-598823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598823"><a href="https://www.cbs17.com/news/driving-you-crazy/">Driving You Crazy</a></li>
	<li id="menu-item-506076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506076"><a href="https://www.cbs17.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-421715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421715"><a href="https://www.cbs17.com/digital-stories/">Digital stories</a></li>
	<li id="menu-item-174638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174638"><a href="https://www.cbs17.com/news/local-originals/">Local Original</a></li>
	<li id="menu-item-436367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436367"><a href="https://www.cbs17.com/news/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-419303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419303"><a href="https://www.cbs17.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-555625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555625"><a href="https://www.cbs17.com/venn/">Video Game News</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://www.cbs17.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-51714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51714"><a href="https://www.cbs17.com/news/check-this-out/">Check This Out</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/lawsuit-accuses-trump-giuliani-and-others-of-conspiring-to-incite-capitol-riot/"
					class="article-list__article-link"
														>
			
				Lawsuit accuses Trump, Giuliani and others of conspiring to incite Capitol riot
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/why-wont-you-die-ohio-gunman-shoots-man-6-times-killing-him-then-himself-police-say/"
					class="article-list__article-link"
														>
			
				&#8216;Why won&#8217;t you die?&#8217;: Ohio gunman shoots man 6 times, killing him then himself, police say
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/historic-black-colleges-to-get-650000-to-preserve-campuses/"
					class="article-list__article-link"
														>
			
				Historic Black colleges to get $650,000 to preserve campuses
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/spains-opposition-party-pledges-change-after-catalan-poll/"
					class="article-list__article-link"
														>
			
				Spain’s opposition party pledges change after Catalan poll
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-181"><a href="https://www.cbs17.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-51892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51892"><a href="https://www.cbs17.com/weather/cbs17-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-60540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60540"><a href="https://www.cbs17.com/weather-beast/">Weather Beast</a></li>
	<li id="menu-item-54150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54150"><a href="https://www.cbs17.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52161"><a href="https://www.cbs17.com/10-day-forecast/">10-Day forecast</a></li>
	<li id="menu-item-52375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52375"><a href="https://www.cbs17.com/hour-by-hour-forecast/">Hour-By-Hour Forecast</a></li>
	<li id="menu-item-453399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453399"><a href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/">Tracking the Tropics</a></li>
	<li id="menu-item-495529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495529"><a href="https://www.cbs17.com/fur-cast-videos/">Fur-cast videos</a></li>
	<li id="menu-item-71508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71508"><a href="https://www.cbs17.com/cbs-17-storm-team-school-visits/">School visits</a></li>
	<li id="menu-item-52542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52542"><a href="https://www.cbs17.com/3-degree-guarantee/">3-Degree Guarantee</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/tornado-hits-brunswick-county-overnight-sheriff-says/"
					class="article-list__article-link"
														>
			
				At least 3 dead, 10 injured after tornado hits Brunswick County overnight, officials say
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/tornado-hits-brunswick-county-overnight-sheriff-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6293922"
	>
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2021/02/Brunswick-County-tornado-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/3-7-million-without-power-across-texas-as-snow-ice-blanket-southern-plains/"
					class="article-list__article-link"
														>
			
				4.1 million without power across Texas as snow, ice blanket southern Plains
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/freezing-rain-possible-as-several-central-nc-counties-under-winter-weather-advisory/"
					class="article-list__article-link"
														>
			
				Freezing rain, ice accumulation in NC for Valentine&#8217;s Day Weekend
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/areas-north-of-triangle-could-see-freezing-rain-friday-triangle-could-get-up-to-2-of-rain/"
					class="article-list__article-link"
														>
			
				Freezing rain still possible two different times as cold, wet weather continues
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/cbs17-storm-team-forecast/"
					class="article-list__article-link"
														>
			
				Sunshine returns today, rain back on Thursday with freezing rain to the northwest.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-603714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-603714"><a href="https://www.cbs17.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-603715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603715"><a href="https://www.cbs17.com/sports/big-race-daytona/">Big Race stories</a></li>
</ul>
</div></div></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-182"><a href="https://www.cbs17.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-199235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199235"><a href="https://www.cbs17.com/live/">Live newscasts</a></li>
	<li id="menu-item-199236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199236"><a href="https://www.cbs17.com/live-events/">Live Events</a></li>
	<li id="menu-item-199237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199237"><a href="https://www.cbs17.com/video/">Latest Video</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/family-believes-father-was-in-car-that-fell-into-river-on-valentines-day/"
					class="article-list__article-link"
														>
			
				Family believes father was in car that fell into river on Valentine&#8217;s Day
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/family-believes-father-was-in-car-that-fell-into-river-on-valentines-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6293295"
	>
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/wife-of-pilot-killed-on-9-11-appalled-by-cockpit-security-issues-20-years-after-hijacking/"
					class="article-list__article-link"
														>
			
				Wife of pilot killed on 9/11 &#8216;appalled&#8217; by cockpit security issues 20 years after hijacking
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/wife-of-pilot-killed-on-9-11-appalled-by-cockpit-security-issues-20-years-after-hijacking/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6292884"
	>
	<img
		src="https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/community/health/coronavirus/job-alert/cbs-17-job-alert-pearson-vue-and-ppd-are-hiring/"
					class="article-list__article-link"
														>
			
				CBS 17 Job Alert &#8211; Pearson VUE and PPD are hiring
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/pets-and-animals/about-100-animals-die-in-indiana-pet-store-fire/"
					class="article-list__article-link"
														>
			
				About 100 animals die in Indiana pet store fire
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/we-are-freezing-families-in-nc-county-endure-days-without-power-after-ice-storm/"
					class="article-list__article-link"
														>
			
				&#8216;We are freezing&#8217;: Families in NC county endure days without power after ice storm
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/south/winter-storm-knocks-out-texas-citys-water-supply/"
					class="article-list__article-link"
														>
			
				Winter storm knocks out Texas city&#8217;s water supply
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-183"><a href="https://www.cbs17.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-478670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478670"><a href="https://www.cbs17.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-2527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2527"><a href="https://www.cbs17.com/sports/duke/">Duke</a></li>
	<li id="menu-item-2528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528"><a href="https://www.cbs17.com/sports/nc-state/">NC State</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.cbs17.com/sports/unc/">UNC</a></li>
	<li id="menu-item-246317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246317"><a href="https://www.cbs17.com/sports/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-551861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551861"><a href="https://www.cbs17.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-2529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2529"><a href="https://www.cbs17.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.cbs17.com/sports/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-54844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54844"><a href="https://www.cbs17.com/sports/the-blitz/">The Blitz</a></li>
	<li id="menu-item-272437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272437"><a href="https://www.cbs17.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/spurs-hornets-have-more-games-called-over-virus-concerns/"
					class="article-list__article-link"
														>
			
				Spurs, Hornets have more games called over virus concerns
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/sports/spurs-hornets-have-more-games-called-over-virus-concerns/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2021/02/85b78788e5e34c048f66d4b88229add8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/stars-scrap-2nd-game-in-row-with-predators-in-frigid-dallas/"
					class="article-list__article-link"
														>
			
				Stars scrap 2nd game in row with Predators in frigid Dallas
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/smashing-success-djokovic-beats-zverev-into-australian-sf/"
					class="article-list__article-link"
														>
			
				Smashing success: Djokovic beats Zverev, into Australian SF
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/draymond-green-slams-nba-over-star-players-on-trading-block/"
					class="article-list__article-link"
														>
			
				Draymond Green slams NBA over star players on trading block
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/alleged-rebels-from-central-african-republic-face-icc-trial/"
					class="article-list__article-link"
														>
			
				Alleged Central African Republic rebels plead not guilty
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://www.cbs17.com/live/">Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-320474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320474"><a href="https://www.cbs17.com/live/">Live newscasts</a></li>
	<li id="menu-item-52908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52908"><a href="https://www.cbs17.com/live-events/">Live Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-453402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-453402"><a href="https://www.cbs17.com/jobs/">Job Alert</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453405"><a href="https://www.cbs17.com/community/health/coronavirus/job-alert/">Job Alert</a></li>
	<li id="menu-item-453404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453404"><a href="https://www.ziprecruiter.com/wncn">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-2607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2607"><a href="https://www.cbs17.com/my-carolina/">My Carolina</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-582451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-582451"><a href="https://www.cbs17.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-559227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559227"><a href="https://www.cbs17.com/remarkable-women-contest/">Remarkable Women of 2021</a></li>
	<li id="menu-item-345623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345623"><a href="https://www.cbs17.com/highlighting-heroes-north-carolina-workers-on-frontline-of-covid-19/">Highlighting COVID-19 Heroes</a></li>
	<li id="menu-item-306299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306299"><a href="https://cbs17.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="https://www.cbs17.com/about-us/first-responders/">CBS 17 Cares &#8211; First Responders</a></li>
	<li id="menu-item-69202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69202"><a href="https://www.cbs17.com/contests/">Contests</a></li>
	<li id="menu-item-55737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55737"><a href="https://www.cbs17.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-86155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86155"><a href="https://www.cbs17.com/my-carolina/carolina-business/">Carolina Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.cbs17.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-559222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559222"><a href="https://www.cbs17.com/remarkable-women-contest/">Remarkable Women of 2021</a></li>
	<li id="menu-item-52929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52929"><a href="https://www.cbs17.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-133944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133944"><a href="https://www.cbs17.com/rescan/">Rescan</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.cbs17.com/meet-the-cbs-17-team/">Meet the CBS 17 team</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-186"><a href="https://www.cbs17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53012"><a href="https://www.cbs17.com/work-for-us/">Work With Us</a></li>
	<li id="menu-item-55607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55607"><a href="https://www.cbs17.com/cbs-17-news-and-weather-apps/">CBS 17 news and weather apps</a></li>
	<li id="menu-item-604754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604754"><a href="https://nxslink.cbs17.com/join/6sd/signup">Daily newsletter</a></li>
	<li id="menu-item-66366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66366"><a href="https://www.cbs17.com/cbs-17-contests/">Contests</a></li>
	<li id="menu-item-53079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53079"><a href="https://www.cbs17.com/viewer-feedback-panel/">Viewer Feedback Panel</a></li>
	<li id="menu-item-53105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53105"><a href="https://www.cbs17.com/advertise-with-cbs-17/">Advertise with CBS 17</a></li>
	<li id="menu-item-53124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53124"><a href="https://www.cbs17.com/got-a-tip/">Got a tip?</a></li>
	<li id="menu-item-305732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305732"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cbs17.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-796267 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs17.com/community/health/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>WKBN Staff</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2021-02-16T10:12:05-05:00">Feb 16, 2021 / 10:12 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-16T10:12:07-05:00">Feb 16, 2021 / 10:12 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6283218","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"CBS17.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"CBS17.com","ns_st_st":"wncn","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"CBS17.com","ns_st_st":"wncn","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wncn/community/health/coronavirus&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.cbs17.com/community/health/coronavirus/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine/&vconp=2&cust_params=vid%3D6283218%26cmsid%3D796267%26pid%3D796267%26vidcat%3D/community/health/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"70X35Qb855OOUmVeWcYbh0w9lN4k2R1w","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjgzMjE4IiwiaXNzIjoiNzBYMzVRYjg1NU9PVW1WZVdjWWJoMHc5bE40azJSMXciLCJleHAiOjE2MTM0OTc0MzV9.X7jngNBaJ-MdWPRIQUa3XS-qEGr-eX13Fut-WNjlDDc","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wncn/video/video_studio/362/21/02/12/6283218/6283218_E1D9A7AE83384B618A7144879387D57D_210212_6283218_More_known_about_COVID_19_vaccine_side_effects_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(<a href="https://www.wkbn.com/news/coronavirus/cdc-gives-guidance-on-motrin-and-tylenol-with-covid-19-vaccine/">WKBN</a>) &#8212; The Centers for Disease Control and Prevention is urging people not to take pain relievers like Tylenol or Motrin before getting a COVID-19 vaccination. </p>



<p>Sometimes, people will take pain medication in anticipation of discomfort before an injection, but that is not recommended for the COVID-19 vaccine, <a rel="noreferrer noopener" href="https://www.cdc.gov/vaccines/covid-19/info-by-product/clinical-considerations.html" target="_blank">according to the CDC</a>.</p>



<p>Researchers say they don&#8217;t have the information right now on the impact of such medications &#8212; called NSAIDs, or nonsteroidal anti-inflammatory drugs &#8212; on the COVID-19 vaccine-induced antibody response.</p>



<p>&#8220;Antipyretic or analgesic medications (e.g., acetaminophen, non-steroidal anti-inflammatory drugs) can be taken for the treatment of post-vaccination local or systemic symptoms, if medically appropriate,&#8221; the CDC stated. &#8220;However, routine prophylactic administration of these medications for the purpose of preventing post-vaccination symptoms is not currently recommended, because information on the impact of such use on mRNA COVID-19 vaccine-induced antibody responses is not available at this time.&#8221;</p>



<p>In other words, there is concern that taking such vaccines before the vaccination could dampen the body&#8217;s immune response, <a href="https://www.aarp.org/health/drugs-supplements/info-2021/pain-relievers-covid-vaccine.html" target="_blank" rel="noreferrer noopener">according to AARP</a>. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.cbs17.com/community/health/coronavirus/doctor-flu-vaccine-could-help-protect-kids-from-the-effects-of-covid-19/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Doctor: Flu vaccine could help protect kids from the effects of COVID-19	</a>
</aside>
</div>


<p>Antihistamines are also not recommended prior to getting the vaccine. Doctors say antihistamines do not prevent a reaction and could mask a problem.</p>



<p>NSAIDs may be taken after the vaccine is administered, according to the CDC. </p>



<p>In addition, the COVID-19 vaccine should not be taken at the same time as any other vaccine. Health officials say you should wait at least 14 days after receiving the COVID-19 vaccine to get any other immunizations. </p>



<p>COVID-19 and other vaccines may be administered within a shorter period of time in situations in which the benefits of vaccination outweigh the risks. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114840"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-26" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs17.com/community/health/coronavirus/7-homegrown-covid-variants-detected-in-us-study/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="795759"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				7 homegrown COVID variants detected in US: study
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-16T09:24:45-05:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) - There are at least seven distinct variants of COVID-19 that appear to have originated in the U.S., according to a study published Sunday. </p>
<p>The study, which is preprint and has yet to be peer-reviewed, found the seven homegrown variants share the same mutation. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6284179"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cbs17.com/community/health/coronavirus/doctor-flu-vaccine-could-help-protect-kids-from-the-effects-of-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="795862"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Doctor: Flu vaccine could help protect kids from the effects of COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by Emily Manley, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-16T09:23:02-05:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>COLUMBIA, MO. (KTVI) – A pediatrician wants parents to know the flu vaccine could protect your child from lifelong complications from coronavirus.</p>
<p>Dr. Anjali Patwardhan is a pediatric rheumatologist at the University of Missouri Women's and Children's Hospitals.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6285717"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cbs17.com/news/local-news/orange-county-news/dont-delay-2nd-covid-19-vaccine-dose-urges-unc-infectious-disease-expert/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="795981"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Don’t delay 2nd COVID-19 vaccine dose, urges UNC infectious disease expert
					</h3>
	
						<footer class="article-list__article-byline">
				by Maggie Newland <span class="sep">/</span> <time datetime="2021-02-16T08:57:33-05:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHAPEL HILL, N.C. (WNCN) - An infectious disease expert at UNC-Chapel Hill urges people not to delay their second dose of the COVID-19 vaccine. </p>
<p>The Pfizer vaccine requires a second dose three weeks after the first while it’s four weeks later for the Moderna shot.  </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6293097"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=909&#038;h=479&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=876&amp;h=479&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=909&amp;h=479&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=909&amp;h=479&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=909&amp;h=479&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=909&amp;h=479&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/vaccine-shot.jpg?w=909&amp;h=479&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796300"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/lawsuit-accuses-trump-giuliani-and-others-of-conspiring-to-incite-capitol-riot/"
					class="article-list__article-link"
														>
			
				Lawsuit accuses Trump, Giuliani and others of conspiring to incite Capitol riot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/lawsuit-accuses-trump-giuliani-and-others-of-conspiring-to-incite-capitol-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263931"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=1024&#038;h=728&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=1024&amp;h=728&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=1024&amp;h=728&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/AP21047435262826.jpg?w=1024&amp;h=728&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796284"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/why-wont-you-die-ohio-gunman-shoots-man-6-times-killing-him-then-himself-police-say/"
					class="article-list__article-link"
														>
			
				&#8216;Why won&#8217;t you die?&#8217;: Ohio gunman shoots man 6 times, killing him then himself, police say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/why-wont-you-die-ohio-gunman-shoots-man-6-times-killing-him-then-himself-police-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6293847"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/fred.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796280"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/historic-black-colleges-to-get-650000-to-preserve-campuses/"
					class="article-list__article-link"
														>
			
				Historic Black colleges to get $650,000 to preserve campuses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/historic-black-colleges-to-get-650000-to-preserve-campuses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796270"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/spains-opposition-party-pledges-change-after-catalan-poll/"
					class="article-list__article-link"
														>
			
				Spain’s opposition party pledges change after Catalan poll
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/spains-opposition-party-pledges-change-after-catalan-poll/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/b30488ed4ada4c17b3e983cc088f3e9d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796265"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/slovakia-sees-virus-deaths-soar-blames-u-k-variant/"
					class="article-list__article-link"
														>
			
				Slovakia sees virus deaths soar, blames U.K. variant
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/slovakia-sees-virus-deaths-soar-blames-u-k-variant/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/9d60008fd6e44bc89e21791cf374face.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796258"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/family-believes-father-was-in-car-that-fell-into-river-on-valentines-day/"
					class="article-list__article-link"
														>
			
				Family believes father was in car that fell into river on Valentine&#8217;s Day
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/family-believes-father-was-in-car-that-fell-into-river-on-valentines-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6293295"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&amp;h=450&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&amp;h=450&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&amp;h=450&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&amp;h=450&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&amp;h=450&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/Antonio-Amaro-Lopez.jpg?w=740&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796251"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/latinos-face-barriers-like-fear-language-in-getting-vaccine/"
					class="article-list__article-link"
														>
			
				Latinos face barriers like fear, language in getting vaccine
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/latinos-face-barriers-like-fear-language-in-getting-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/05aa16707b734acfbfa651759d229558.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796250"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/european-space-agency-seeks-diversity-in-new-astronaut-drive/"
					class="article-list__article-link"
														>
			
				European Space Agency seeks diversity in new astronaut drive
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/european-space-agency-seeks-diversity-in-new-astronaut-drive/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=1992&#038;h=1402&#038;crop=1"
		alt="HAIGNERE AFANASYEV KOZEYEV"
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/a5c7ed8c8e214b3da1fbcaef48642a23.jpg?w=1992&amp;h=1402&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="795759"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/community/health/coronavirus/7-homegrown-covid-variants-detected-in-us-study/"
					class="article-list__article-link"
														>
			
				7 homegrown COVID variants detected in US: study
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/community/health/coronavirus/7-homegrown-covid-variants-detected-in-us-study/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6284179"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/shot1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="795862"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/community/health/coronavirus/doctor-flu-vaccine-could-help-protect-kids-from-the-effects-of-covid-19/"
					class="article-list__article-link"
														>
			
				Doctor: Flu vaccine could help protect kids from the effects of COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/community/health/coronavirus/doctor-flu-vaccine-could-help-protect-kids-from-the-effects-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6285717"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/download-2021-02-12T181144.673.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="795959"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/south/trump-surprises-supporters-holding-presidents-day-rally-in-his-honor/"
					class="article-list__article-link"
														>
			
				Trump surprises supporters holding Presidents Day rally in his honor
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/south/trump-surprises-supporters-holding-presidents-day-rally-in-his-honor/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6292179"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/GettyImages-1302327032-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796228"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/wife-of-pilot-killed-on-9-11-appalled-by-cockpit-security-issues-20-years-after-hijacking/"
					class="article-list__article-link"
														>
			
				Wife of pilot killed on 9/11 &#8216;appalled&#8217; by cockpit security issues 20 years after hijacking
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/wife-of-pilot-killed-on-9-11-appalled-by-cockpit-security-issues-20-years-after-hijacking/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6292884"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/3B0EDBBAEB514CD9944A3E6F94956B58.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796224"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/community/health/coronavirus/job-alert/cbs-17-job-alert-pearson-vue-and-ppd-are-hiring/"
					class="article-list__article-link"
														>
			
				CBS 17 Job Alert &#8211; Pearson VUE and PPD are hiring
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/community/health/coronavirus/job-alert/cbs-17-job-alert-pearson-vue-and-ppd-are-hiring/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/Job-Alert-graphic.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796195"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/pets-and-animals/about-100-animals-die-in-indiana-pet-store-fire/"
					class="article-list__article-link"
														>
			
				About 100 animals die in Indiana pet store fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/pets-and-animals/about-100-animals-die-in-indiana-pet-store-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6293363"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/IMG_8267.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796201"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/turkey-vows-to-expand-anti-pkk-operations-in-northern-iraq/"
					class="article-list__article-link"
														>
			
				Turkey vows to expand anti-PKK operations in northern Iraq
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/turkey-vows-to-expand-anti-pkk-operations-in-northern-iraq/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/7aa06f2050314a8db1cfad95e4cc9647-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796187"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/we-are-freezing-families-in-nc-county-endure-days-without-power-after-ice-storm/"
					class="article-list__article-link"
														>
			
				&#8216;We are freezing&#8217;: Families in NC county endure days without power after ice storm
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/we-are-freezing-families-in-nc-county-endure-days-without-power-after-ice-storm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6293532"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=981&#038;h=552&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=981&amp;h=552&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=981&amp;h=552&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=981&amp;h=552&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2021/02/snapshot-1-5.jpg?w=981&amp;h=552&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-24" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796084"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/tornado-hits-brunswick-county-overnight-sheriff-says/"
					class="article-list__article-link"
														>
			
				At least 3 dead, 10 injured after tornado hits Brunswick County overnight, officials say
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="795637"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/188-million-nc-powerball-jackpot-winner-sued-by-incarcerated-former-fiance/"
					class="article-list__article-link"
														>
			
				$188 million NC Powerball jackpot winner sued by incarcerated former fiancé
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="795758"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/9-pounds-of-fentanyl-found-under-hood-of-car-stopped-in-western-nc-30-guns-cash-seized/"
					class="article-list__article-link"
														>
			
				9 pounds of fentanyl found under hood of car stopped in western NC; 30+ guns, cash seized
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796255"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/photos-brunswick-county-tornado-damage/"
					class="article-list__article-link"
														>
			
				PHOTOS: Brunswick County tornado damage
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="795698"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/community/health/coronavirus/nc-state-scientists-help-discover-self-sterilizing-coating-that-kills-covid-19/"
					class="article-list__article-link"
														>
			
				NC State scientists help discover self-sterilizing coating that kills COVID-19
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="795931"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/hackers-who-took-down-network-now-release-info-about-residents-chatham-county-officials-say/"
					class="article-list__article-link"
														>
			
				Hackers who took down network now release info about residents, Chatham County officials say
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="795986"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/johnston-county-news/3-complaints-spurred-clayton-police-probe-that-found-sexual-communication-official-says/"
					class="article-list__article-link"
														>
			
				3 complaints spurred Clayton police probe that found &#8216;sexual communication,&#8217; official says
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.cbs17.com/whats-trending-on-cbs17-com/">
			Click here for full list of trending stories
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cbs17.com/" rel="home">
					<img src="" srcset="" sizes="" alt="WNCN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WNCNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wncn/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wncntv/">
					
<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC1dVGItBqV4w-4xQHoX1UDg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.cbs17.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk-wncn@nexstar.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3569new">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wncn-news-raleigh-durham/id425414520?mt=8">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc17-wx/id455769323?mt=8">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3513">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://www.cbs17.com/news/">News</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="https://www.cbs17.com/weather/">Weather</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="https://www.cbs17.com/sports/">Sports</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://www.cbs17.com/video/">Video</a></li>
<li id="menu-item-475863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475863"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.cbs17.com/meet-the-cbs-17-team/">Meet the CBS 17 team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://www.cbs17.com/contact-us/">Contact Us</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://publicfiles.fcc.gov/tv-profile/wncn">FCC Public File</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://media.cbs17.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/2019-2020-WNCN-EEO-REPORT-F.pdf">EEO Report</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.cbs17.com/childrens-programming/">Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.cbs17.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "WKBN Staff and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine"}'   data-path='/5678/mg.wncn/community/health/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus"
			data-logoUrl="https://www.cbs17.com/wp-content/uploads/sites/29/2020/06/CBS17dotCom-Header-Logo-final.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 76 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cbs17.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.cbs17.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.cbs17.com\/wp-admin\/admin-ajax.php","ajax_nonce":"abd9744ddd","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.cbs17.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.cbs17.com\/wp-json\/","nonce":"8ef415895b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cbs17.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cbs17.com\/community\/health\/coronavirus\/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine\/"}
</script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.cbs17.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739541',post:'796267',tz:'-5',srv:'www.cbs17.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739541', '796267' ]);
</script>

</body>
</html>
