
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cbs17"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.cbs17.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"50 cases of COVID-19 linked to events at Charlotte church, county leaders say","homepageTitle":"","socialTitle":"50 cases of COVID-19 linked to events at NC church, county leaders say","pageType":"article","authorName":"Derek Dellinger","description":"MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners. At the meeting, county officials discussed the slight uptick in COVID-19 cases across the county, and noted that more than four dozen cases have now been confirmed as a result of [&hellip;]","publicationDate":"2020-10-20T22:25:03-04:00","lastModifiedDate":"2020-10-20T23:30:55-04:00","publicationDayOfWeek":"Tuesday","categoryList":["Coronavirus","News","North Carolina news","Video"],"primaryCategory":"News","tagList":[],"wordCount":117,"paragraphCount":5,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":513023,"isShared":true,"originalSource":"https:\/\/www.fox46.com\/news\/mecklenburg-county-board-of-commissioners-50-cases-of-covid-19-connected-to-one-church\/","sharingMode":"Copy","pageDcode":["225"],"persistentId":"nxs-109-article-747822","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox46.com\/news\/mecklenburg-county-board-of-commissioners-50-cases-of-covid-19-connected-to-one-church\/","ampUrl":"https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/amp\/","urlHostname":"https:\/\/www.cbs17.com","urlSlug":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CBS17.com","callSign":"WNCN","domainName":"www.cbs17.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/" || "";
var cats = "Coronavirus,News,North Carolina news,Video" || "";
var bob_kw = "" || "";
var bob_desc = "MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners. At the meeting, county officials discussed the slight uptick in COVID-19 cases across the county, and noted that more than four dozen cases have now been confirmed as a result of [&hellip;]" || "";
var bob_story_author = "Derek Dellinger" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wncn\/video\/video_studio\/1659\/20\/10\/20\/5956409\/5956409_434CADA024B147D6842A6D48EEDACB3A_201020_5956409_Mecklenburg_County_Board_of_Commissioners__50_ca_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-4","event":"dlReady","paragraphCount":5,"wordCount":117,"authorName":"Derek Dellinger","imageCount":0,"siteName":"CBS17.com","publishDateString":"Tue Oct 20 2020","publishTimeString":"10:25 PM EDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,News,North Carolina news,Video","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P9232RV");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CBS17.com","logo":{"@type":"ImageObject","url":"https:\/\/www.cbs17.com\/wp-content\/uploads\/sites\/29\/2020\/06\/CBS17dotCom-Header-Logo-final.png"}},"name":"CBS17.com","description":"MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners. At the meeting, county officials discussed the slight uptick in COVID-19 cases across the county, and noted that more than four dozen cases have now been confirmed as a result of [&hellip;]","headline":"50 cases of COVID-19 linked to events at Charlotte church, county leaders say","datePublished":"2020-10-21T02:25:03+00:00","dateModified":"2020-10-21T03:30:55+00:00","url":"https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/","author":[{"@type":"Person","name":"Derek Dellinger"}],"image":{"@type":"ImageObject","url":"https:\/\/www.cbs17.com\/wp-content\/uploads\/sites\/29\/2020\/10\/nc-church-covid-cases.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/"},"articleSection":"News","genre":["Coronavirus","News","North Carolina news","Video"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>50 cases of COVID-19 linked to events at Charlotte church, county leaders say | CBS 17</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS17.com &raquo; Feed" href="https://www.cbs17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS17.com &raquo; Comments Feed" href="https://www.cbs17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/","page_slug":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say","page_type":"story","page_category":"news","article_id":513023,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners. At the meeting, county officials discussed the slight uptick in COVID-19 cases across the county, and noted that more than four dozen cases have now been confirmed as a result of [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='KYtTn6jp8548NUjqtU0t8hYTmsRFvRdOBqLpS0Kq95w' /><!-- WP SEO -->
<meta name='google-site-verification' content='NX1STrUlUVZSTeh1WUmqdVCAZ5Hps-_WllIcXKTqBAw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbs17.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #05308C;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cbs17.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.cbs17.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cbs17.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.cbs17.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.cbs17.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cbs17.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.fox46.com/news/mecklenburg-county-board-of-commissioners-50-cases-of-covid-19-connected-to-one-church/" />
<link rel='shortlink' href='https://www.cbs17.com/?p=513023' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs17.com%2Fnews%2F50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs17.com%2Fnews%2F50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="69688774749" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.cbs17.com/news/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="50 cases of COVID-19 linked to events at NC church, county leaders say" />
<meta property="og:url" content="https://www.cbs17.com/news/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say/" />
<meta property="og:description" content="MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners. At the meeting, county officials di…" />
<meta property="article:published_time" content="2020-10-21T02:25:03+00:00" />
<meta property="article:modified_time" content="2020-10-21T03:30:55+00:00" />
<meta property="og:site_name" content="CBS17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="50 cases of COVID-19 linked to events at Charlotte church, county leaders say" />
<meta name="twitter:image" content="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-church-covid-cases.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-church-covid-cases.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-church-covid-cases.jpg?w=1280" />
<meta name="twitter:title" content="50 cases of COVID-19 linked to events at NC church, county leaders say" />
<meta name="twitter:description" content="MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners. At the meeting, county officials di…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-513023 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9232RV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs17.com/" rel="home">CBS17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs17.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs17.com/wp-content/uploads/sites/29/2020/06/CBS17dotCom-Header-Logo-final.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs17.com/weather/">
							<span class="site-header__weather-region">Raleigh</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">66&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.cbs17.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-178"><a href="https://www.cbs17.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-483044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483044"><a href="https://www.cbs17.com/north-carolina-senate-debate/">Watch: North Carolina Senate Debate</a></li>
	<li id="menu-item-355708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355708"><a href="https://www.cbs17.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="https://www.cbs17.com/news/local-news/">Local News That Matters</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://www.cbs17.com/news/local-news/wake-county-news/">Wake County News</a></li>
	<li id="menu-item-51787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51787"><a href="https://www.cbs17.com/news/local-news/cumberland-county-news/">Cumberland County News</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="https://www.cbs17.com/news/north-carolina-news/">North Carolina News</a></li>
	<li id="menu-item-51591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51591"><a href="https://www.cbs17.com/news/south/">Around the South</a></li>
	<li id="menu-item-69079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.cbs17.com/news/national-news/">National News</a></li>
	<li id="menu-item-448245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448245"><a href="https://www.cbs17.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-60711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60711"><a href="https://www.cbs17.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-314101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314101"><a href="https://www.cbs17.com/capitol-report/">Capitol Report</a></li>
	<li id="menu-item-448244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448244"><a href="https://www.cbs17.com/cbs-17-news-political-pledge/">CBS 17 News Political Pledge</a></li>
	<li id="menu-item-506076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506076"><a href="https://www.cbs17.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-491341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491341"><a href="https://www.cbs17.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-421715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-421715"><a href="https://www.cbs17.com/digital-stories/">Digital stories</a></li>
	<li id="menu-item-174638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174638"><a href="https://www.cbs17.com/news/local-originals/">Local Original</a></li>
	<li id="menu-item-476658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476658"><a href="https://www.cbs17.com/moving-forward/">Moving Forward</a></li>
	<li id="menu-item-436367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436367"><a href="https://www.cbs17.com/news/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-419303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419303"><a href="https://www.cbs17.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://www.cbs17.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-51714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51714"><a href="https://www.cbs17.com/news/check-this-out/">Check This Out</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/"
									>
			
				Appeals court allows NC to keep absentee deadline extension
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
									>
			
				Epsilon strengthens to become 10th hurricane this season
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/gastonia-prepares-for-trumps-visit-with-more-than-15000-expected-to-attend/"
									>
			
				Gastonia prepares for Trump&#8217;s visit with more than 15,000 expected to attend
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/nc-covid-19-survivor-walks-out-of-rehab-after-being-pronounced-brain-dead/"
									>
			
				NC COVID-19 survivor walks out of rehab after being pronounced brain dead
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-181"><a href="https://www.cbs17.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-51892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51892"><a href="https://www.cbs17.com/weather/cbs17-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-60540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60540"><a href="https://www.cbs17.com/weather-beast/">Weather Beast</a></li>
	<li id="menu-item-54150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54150"><a href="https://www.cbs17.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52161"><a href="https://www.cbs17.com/10-day-forecast/">10-Day forecast</a></li>
	<li id="menu-item-52375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52375"><a href="https://www.cbs17.com/hour-by-hour-forecast/">Hour-By-Hour Forecast</a></li>
	<li id="menu-item-453399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453399"><a href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/">Tracking the Tropics</a></li>
	<li id="menu-item-495529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495529"><a href="https://www.cbs17.com/fur-cast-videos/">Fur-cast videos</a></li>
	<li id="menu-item-416889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416889"><a href="https://www.cbs17.com/skeeter-meter/">Skeeter Meter</a></li>
	<li id="menu-item-71508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71508"><a href="https://www.cbs17.com/cbs-17-storm-team-school-visits/">School visits</a></li>
	<li id="menu-item-52542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52542"><a href="https://www.cbs17.com/3-degree-guarantee/">3-Degree Guarantee</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
									>
			
				Epsilon strengthens to become 10th hurricane this season
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956196"
	>
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/tracking-the-tropics-tropical-storm-epsilon-may-become-a-hurricane-near-bermuda/"
									>
			
				Tracking the Tropics: Tropical Storm Epsilon may become a hurricane near Bermuda
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/new-tropical-depression-forms-over-central-atlantic-expected-to-become-tropical-storm-epsilon-today/"
									>
			
				Tropical Storm Epsilon strengthens slightly in Atlantic
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/snowy-winter-in-nc-not-likely-noaa-says/"
									>
			
				Snowy winter in NC? Not likely, NOAA says
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/tracking-the-tropics-how-storms-get-their-names-checking-on-recovery-after-delta/"
									>
			
				Tracking the Tropics: How storms get their names; checking on recovery after Delta
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-396351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-396351"><a href="https://www.cbs17.com/tracking-the-tropics-digital-show/">Tracking the Tropics</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453398"><a href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/">Tracking the Tropics</a></li>
	<li id="menu-item-451173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451173"><a href="https://www.cbs17.com/tracking-the-tropics-interactive-radar/">Tracking the Tropics interactive radar</a></li>
</ul>
</div></div></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-182"><a href="https://www.cbs17.com/video/">Video</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-199235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199235"><a href="https://www.cbs17.com/live/">Live newscasts</a></li>
	<li id="menu-item-199236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199236"><a href="https://www.cbs17.com/live-events/">Live Events</a></li>
	<li id="menu-item-199237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199237"><a href="https://www.cbs17.com/video/">Latest Video</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/"
									>
			
				Appeals court allows NC to keep absentee deadline extension
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956659"
	>
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
									>
			
				Epsilon strengthens to become 10th hurricane this season
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956196"
	>
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/gastonia-prepares-for-trumps-visit-with-more-than-15000-expected-to-attend/"
									>
			
				Gastonia prepares for Trump&#8217;s visit with more than 15,000 expected to attend
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/nc-mom-and-her-4-children-talk-about-surviving-deadly-head-on-crash/"
									>
			
				NC mom and her 4 children talk about surviving deadly head-on crash
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say/"
									>
			
				50 cases of COVID-19 linked to events at Charlotte church, county leaders say
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/video-ohio-police-suspend-officer-caught-on-video-dragging-teen/"
									>
			
				VIDEO: Ohio police suspend officer caught on video dragging teen
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-183"><a href="https://www.cbs17.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-478670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478670"><a href="https://www.cbs17.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-2527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2527"><a href="https://www.cbs17.com/sports/duke/">Duke</a></li>
	<li id="menu-item-2528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528"><a href="https://www.cbs17.com/sports/nc-state/">NC State</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.cbs17.com/sports/unc/">UNC</a></li>
	<li id="menu-item-246317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246317"><a href="https://www.cbs17.com/sports/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-2529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2529"><a href="https://www.cbs17.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.cbs17.com/sports/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-54844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54844"><a href="https://www.cbs17.com/sports/the-blitz/">The Blitz</a></li>
	<li id="menu-item-272437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272437"><a href="https://www.cbs17.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/world-series-notebook-la-has-several-g2-pitching-options/"
									>
			
				World Series Notebook: LA has several G2 pitching options
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/sports/world-series-notebook-la-has-several-g2-pitching-options/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/10/f947dc163c3e4ece821214a68ff6aeba.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/pandemic-world-series-draws-smallest-crowd-in-over-century/"
									>
			
				Pandemic World Series draws smallest crowd in over century
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/acc-football/unc-puts-loss-in-rear-view-mirror-ahead-of-nc-states-visit/"
									>
			
				UNC puts loss in rear-view mirror ahead of NC State&#8217;s visit
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/clippers-confirm-hiring-of-tyronn-lue-as-coach/"
									>
			
				Clippers confirm hiring of Tyronn Lue as coach
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/ap-interview-manfred-likes-larger-playoff-runner-in-extras/"
									>
			
				AP Interview: Manfred likes larger playoff, runner in extras
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://www.cbs17.com/live/">Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-320474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320474"><a href="https://www.cbs17.com/live/">Live newscasts</a></li>
	<li id="menu-item-52908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52908"><a href="https://www.cbs17.com/live-events/">Live Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-453402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-453402"><a href="https://www.cbs17.com/jobs/">Job Alert</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-453405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453405"><a href="https://www.cbs17.com/community/health/coronavirus/job-alert/">Job Alert</a></li>
	<li id="menu-item-453404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-453404"><a href="https://www.ziprecruiter.com/wncn">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-2607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2607"><a href="https://www.cbs17.com/my-carolina/">My Carolina</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-368289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368289"><a href="https://www.cbs17.com/saluting-the-class-of-2020/">Saluting the Class of 2020</a></li>
	<li id="menu-item-345623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345623"><a href="https://www.cbs17.com/highlighting-heroes-north-carolina-workers-on-frontline-of-covid-19/">Highlighting COVID-19 Heroes</a></li>
	<li id="menu-item-306299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306299"><a href="https://cbs17.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-325161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325161"><a href="https://www.cbs17.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="https://www.cbs17.com/about-us/first-responders/">CBS 17 Cares &#8211; First Responders</a></li>
	<li id="menu-item-69202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69202"><a href="https://www.cbs17.com/contests/">Contests</a></li>
	<li id="menu-item-216491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216491"><a href="https://www.cbs17.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-55737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55737"><a href="https://www.cbs17.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-86155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86155"><a href="https://www.cbs17.com/my-carolina/carolina-business/">Carolina Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.cbs17.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52929"><a href="https://www.cbs17.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-133944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133944"><a href="https://www.cbs17.com/rescan/">Rescan</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.cbs17.com/meet-the-cbs-17-team/">Meet the CBS 17 team</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page current-feed_post-parent menu-item-186"><a href="https://www.cbs17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53012"><a href="https://www.cbs17.com/work-for-us/">Work With Us</a></li>
	<li id="menu-item-55607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55607"><a href="https://www.cbs17.com/cbs-17-news-and-weather-apps/">CBS 17 news and weather apps</a></li>
	<li id="menu-item-66366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66366"><a href="https://www.cbs17.com/cbs-17-contests/">Contests</a></li>
	<li id="menu-item-53079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53079"><a href="https://www.cbs17.com/viewer-feedback-panel/">Viewer Feedback Panel</a></li>
	<li id="menu-item-53105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53105"><a href="https://www.cbs17.com/advertise-with-cbs-17/">Advertise with CBS 17</a></li>
	<li id="menu-item-53124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53124"><a href="https://www.cbs17.com/got-a-tip/">Got a tip?</a></li>
	<li id="menu-item-188404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188404"><a href="https://www.cbs17.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-305732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305732"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.cbs17.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K6Z77F9');</script>
<!-- End Google Tag Manager --></div></div></section><section id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K6Z77F9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-513023 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news category-north-carolina-news category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		50 cases of COVID-19 linked to events at Charlotte church, county leaders say	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs17.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Derek Dellinger</p>
		
					Posted: <time datetime="2020-10-20T22:25:03-04:00">Oct 20, 2020 / 10:25 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-20T23:30:55-04:00">Oct 20, 2020 / 11:30 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5956409","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"CBS17.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"CBS17.com","ns_st_st":"wncn","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Category,News","cs_ucfr":""},"ad":{"c3":"CBS17.com","ns_st_st":"wncn","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Category,News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wncn/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.cbs17.com/news/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say/&vconp=2&cust_params=vid%3D5956409%26cmsid%3D513023%26pid%3D513023%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"70X35Qb855OOUmVeWcYbh0w9lN4k2R1w","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTU2NDA5IiwiaXNzIjoiNzBYMzVRYjg1NU9PVW1WZVdjWWJoMHc5bE40azJSMXciLCJleHAiOjE2MDMyNTQ4MDB9.BTTDALio8B73DuZNDAoWlv8YVtigdDrZIl3goVJ_HUA","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wncn/video/video_studio/1659/20/10/20/5956409/5956409_434CADA024B147D6842A6D48EEDACB3A_201020_5956409_Mecklenburg_County_Board_of_Commissioners__50_ca_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MECKLENBURG COUNTY, N.C. (WJZY) &#8211; Fifty cases of COVID-19 have been connected to one church in Mecklenburg County, according to the Board of Commissioners.</p>



<p>At the meeting, county officials discussed the slight uptick in COVID-19 cases across the county, and noted that more than four dozen cases have now been confirmed as a result of events at United House of Prayer on Beatties Ford Road. </p>



<p>Officials say five of those cases involve people who live at congregate facilities.</p>



<p>County health officials say they have around 75 contacts that are in quarantine that were in contact with people who became sick from the event at the church. </p>



<p>The church has since been advised to not have any services.</p>



<p class="has-text-align-center"><strong>More headlines from CBS17.com:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/">Appeals court allows NC to keep absentee deadline extension</a></li>
<li><a href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/">Epsilon strengthens to become 10th hurricane this season</a></li>
<li><a href="https://www.cbs17.com/news/north-carolina-news/gastonia-prepares-for-trumps-visit-with-more-than-15000-expected-to-attend/">Gastonia prepares for Trump&#8217;s visit with more than 15,000 expected to attend</a></li>
<li><a href="https://www.cbs17.com/news/north-carolina-news/nc-covid-19-survivor-walks-out-of-rehab-after-being-pronounced-brain-dead/">NC COVID-19 survivor walks out of rehab after being pronounced brain dead</a></li>
<li><a href="https://www.cbs17.com/news/nc-mom-and-her-4-children-talk-about-surviving-deadly-head-on-crash/">NC mom and her 4 children talk about surviving deadly head-on crash</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114840"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="513085"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Appeals court allows NC to keep absentee deadline extension
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-10-20T23:25:10-04:00">Oct 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>RALEIGH, N.C. (AP) - A federal appeals court has ruled that North Carolina can accept absentee ballots for more than a week after Election Day as long as they were postmarked by Nov. 3. </p>
<p>The Fourth Circuit Court of Appeals issued a ruling Tuesday night declining to block the deadline extension that was announced in late September. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956659"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="513065"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Epsilon strengthens to become 10th hurricane this season
					</h3>
	
						<footer class="article-list__article-byline">
				by Wes Hohenstein, CBS 17 Storm Team Chief Meteorologist <span class="sep">/</span> <time datetime="2020-10-20T23:30:40-04:00">Oct 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>RALEIGH, N.C. (WNCN) -- Tropical Storm Epsilon strengthened late Tuesday night to become the tenth hurricane in the 2020 Atlantic hurricane season. </p>
<p>As of 11 p.m. Tuesday night, the hurricane was 545 miles east-southeast of Bermuda with 75 mph winds. A storm needs winds of 74 mph or greater to be classified as a hurricane.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5956689"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&#038;h=516&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.cbs17.com/news/north-carolina-news/gastonia-prepares-for-trumps-visit-with-more-than-15000-expected-to-attend/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="513025"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gastonia prepares for Trump&#8217;s visit with more than 15,000 expected to attend
					</h3>
	
						<footer class="article-list__article-byline">
				by Robin Kanady <span class="sep">/</span> <time datetime="2020-10-20T22:47:07-04:00">Oct 20, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GASTONIA, N.C. (WJZY)- In less than 24 hours, thousands of people will pack the Gastonia Municipal Airport to hear President Donald Trump speak at his campaign stop.</p>
<p>Trump’s visit, happening in the middle of rush hour, could cause a traffic nightmare for drivers, so you’ll want to avoid the area at the Gaston-Mecklenburg County line if you can.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5955025"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513085"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/"
									>
			
				Appeals court allows NC to keep absentee deadline extension
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/your-local-election-hq/appeals-court-allows-nc-to-keep-absentee-deadline-extension/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5956659"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/ballot.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513065"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
									>
			
				Epsilon strengthens to become 10th hurricane this season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/weather/tracking-the-tropics-digital-show/epsilon-strengthens-to-become-10th-hurricane-this-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5956689"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&#038;h=516&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/epsilon-1.jpg?w=902&amp;h=516&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513025"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/gastonia-prepares-for-trumps-visit-with-more-than-15000-expected-to-attend/"
									>
			
				Gastonia prepares for Trump&#8217;s visit with more than 15,000 expected to attend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/gastonia-prepares-for-trumps-visit-with-more-than-15000-expected-to-attend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5955025"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&#038;h=684&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trumprally-1.jpg?w=1024&amp;h=684&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513032"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/nc-covid-19-survivor-walks-out-of-rehab-after-being-pronounced-brain-dead/"
									>
			
				NC COVID-19 survivor walks out of rehab after being pronounced brain dead
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/nc-covid-19-survivor-walks-out-of-rehab-after-being-pronounced-brain-dead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5955369"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&#038;h=274&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=512&amp;h=274&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Screen-Shot-2020-10-20-at-7.54.55-PM.png?w=636&amp;h=274&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513030"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/nc-mom-and-her-4-children-talk-about-surviving-deadly-head-on-crash/"
									>
			
				NC mom and her 4 children talk about surviving deadly head-on crash
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/nc-mom-and-her-4-children-talk-about-surviving-deadly-head-on-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5955559"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&#038;h=427&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&amp;h=427&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&amp;h=427&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&amp;h=427&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&amp;h=427&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&amp;h=427&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/nc-family-survives.jpg?w=760&amp;h=427&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513007"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/video-ohio-police-suspend-officer-caught-on-video-dragging-teen/"
									>
			
				VIDEO: Ohio police suspend officer caught on video dragging teen
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/video-ohio-police-suspend-officer-caught-on-video-dragging-teen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5934529"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&#038;h=347&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/mansfield.png?w=495&amp;h=347&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="513001"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/covid-19-and-schools-2/wake-county-school-board-eyes-students-returning-to-classrooms-looks-ahead-to-next-semester/"
									>
			
				Wake County school board eyes students returning to classrooms, looks ahead to next semester
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/covid-19-and-schools-2/wake-county-school-board-eyes-students-returning-to-classrooms-looks-ahead-to-next-semester/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2019/10/school-classroom-education-teaching-generic_1522248589150_38592036_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512936"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/massive-antonov-an-124-aircraft-makes-special-nc-delivery-to-help-fight-pandemic/"
									>
			
				Massive Antonov AN-124 aircraft makes special NC delivery to help fight pandemic
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/massive-antonov-an-124-aircraft-makes-special-nc-delivery-to-help-fight-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5955541"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&#038;h=435&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&amp;h=435&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&amp;h=435&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&amp;h=435&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&amp;h=435&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&amp;h=435&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/antonov.png?w=748&amp;h=435&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512971"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/person-county-man-spends-4-months-dozens-of-gallons-of-paint-to-create-turf-sign-in-support-of-joe-biden/"
									>
			
				Person County man spends 4 months, dozens of gallons of paint to create turf sign in support of Joe Biden
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/local-news/person-county-man-spends-4-months-dozens-of-gallons-of-paint-to-create-turf-sign-in-support-of-joe-biden/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5956500"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Person-County-Biden-sign-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512911"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/baby-found-burned-abandoned-in-connecticut-dumpster-released-from-hospital/"
									>
			
				Baby found burned, abandoned in Connecticut dumpster released from hospital
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/baby-found-burned-abandoned-in-connecticut-dumpster-released-from-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5955034"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Baby-found-in-New-Haven-dumpster.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512958"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/39-chinese-are-thailands-1st-foreign-tourists-in-7-months/"
									>
			
				39 Chinese are Thailand&#8217;s 1st foreign tourists in 7 months
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/39-chinese-are-thailands-1st-foreign-tourists-in-7-months/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/8f3701b61a8b4949989fba2568fd251f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512934"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/your-local-election-hq/new-ecu-poll-shows-slim-biden-lead-in-nc-senate-race-a-toss-up/"
									>
			
				New ECU poll shows slim Biden lead in NC; Senate race a toss-up
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/your-local-election-hq/new-ecu-poll-shows-slim-biden-lead-in-nc-senate-race-a-toss-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5956193"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/trump-biden-poll-wisconsin-2-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512943"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/lidl-to-install-hospital-grade-air-filters-in-all-us-stores-to-help-prevent-spread-of-covid-19/"
									>
			
				Lidl to install hospital-grade air filters in all US stores to help prevent spread of COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/lidl-to-install-hospital-grade-air-filters-in-all-us-stores-to-help-prevent-spread-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=936&#038;h=624&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=936&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=936&amp;h=624&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=936&amp;h=624&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=936&amp;h=624&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/92132886_2574823276105612_2304381041000841216_n.jpg?w=936&amp;h=624&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512890"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/frightening-crossbow-arrow-fired-through-couples-bathroom-in-raleighs-north-hills/"
									>
			
				&#8216;Frightening&#8217; &#8212; crossbow arrow fired through couple&#8217;s bathroom in Raleigh&#8217;s North Hills
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/local-news/wake-county-news/frightening-crossbow-arrow-fired-through-couples-bathroom-in-raleighs-north-hills/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5955177"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=939&#038;h=597&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=939&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=939&amp;h=597&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=939&amp;h=597&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=939&amp;h=597&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/arrow-photo.jpg?w=939&amp;h=597&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="512891"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/trump-administration-adds-criminal-disqualifiers-to-asylum/"
									>
			
				Trump administration adds criminal disqualifiers to asylum
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="512568"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/army-says-vanessa-guillen-died-in-the-line-of-duty/"
									>
			
				Army says Vanessa Guillén died &#8216;in the line of duty&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/national-news/army-says-vanessa-guillen-died-in-the-line-of-duty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5765089"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&#038;h=319&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/10/Vanessa-Guillen-smile.jpg?w=567&amp;h=319&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-147" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="buy-local-homepage-widget-header">
	<a href="https://cbs17.com/buy-local/">
	<img id="buy-local-widget-logo" src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/buy_local_500.png" alt="Buy Local Logo" /></a>
	<div id="buy-local-widget-sponsored">
	<span>Sponsored Content</span>
	</div>
</div>

<style>
	#buy-local-homepage-widget-header {
		display: flex;
		align-items: flex-end;
		background-image: linear-gradient(to bottom right, #1C005C, #24619D);
		width: 100%;
		padding: 10px;
		margin-bottom: -1rem;
	}
	#buy-local-widget-logo {
		display: block;
		height: 80px;
		margin-bottom: 0;
	}
	#buy-local-widget-sponsored {
		height: 80%;
		text-align: right;
		flex-grow: 1;
		margin-bottom: 0;
		font-family: Roboto Condensed;
		font-style: italic;
		color: white;
	}
	#ns-article-bin-46 {
		background-color: #F0F0F0;
		padding: 10px;
	}
</style>

</div></div></section><section id="ns-article-bin-46" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--grid article-list--grid-3"
				data-component=""
				data-context="three_col_media_grid"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="504369"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/buy-local/managing-your-mental-health-in-a-pandemic/"
									>
			
				Managing your Mental Health in a Pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.cbs17.com/buy-local/">Buy Local</a> / <time datetime="2020-10-12T11:36:42-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="501999"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/buy-local/the-number-1-strategy-on-how-to-feel-more-secure-with-your-investments/"
									>
			
				The Number 1 Strategy on How to Feel More Secure with Your Investments
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.cbs17.com/buy-local/">Buy Local</a> / <time datetime="2020-10-08T11:17:25-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="486481"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/buy-local/amikids-buy-local/amikids-is-transforming-youths-lives-day-by-day/"
									>
			
				AMIkids is Transforming Youths Lives Day By Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.cbs17.com/buy-local/amikids-buy-local/">AMIKids Buy Local</a> / <time datetime="2020-09-25T11:38:16-04:00">4 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/buy-local/amikids-buy-local/amikids-is-transforming-youths-lives-day-by-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/09/Photo-Jul-20-3-38-51-PM.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.cbs17.com/buy-local/">
			Visit Buy Local
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="301288"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/cbs-17-votes/"
									>
			
				CBS 17 Votes
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512515"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/your-local-election-hq/tillis-calls-on-cunningham-to-admit-whether-a-2nd-extramarital-affair-happened/"
									>
			
				Tillis calls on Cunningham to admit whether a 2nd extramarital affair happened
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="512355"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/check-this-out/good-grief-its-the-great-pumpkin-charlie-brown-no-longer-on-tv/"
									>
			
				Good grief! &#8216;It’s the Great Pumpkin, Charlie Brown&#8217; no longer on TV
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="511114"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/durham-county-news/woman-shot-while-sitting-on-bench-in-durham-police-say/"
									>
			
				Woman shot while sitting on bench in Durham, police say
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="212"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/live/"
									>
			
				Live newscasts
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.cbs17.com/" rel="home">
					<img src="" srcset="" sizes="" alt="WNCN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WNCNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wncn/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wncntv/">
					
<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC1dVGItBqV4w-4xQHoX1UDg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.cbs17.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk-wncn@nexstar.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3569new">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wncn-news-raleigh-durham/id425414520?mt=8">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc17-wx/id455769323?mt=8">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3513">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-556"><a href="https://www.cbs17.com/news/">News</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="https://www.cbs17.com/weather/">Weather</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="https://www.cbs17.com/sports/">Sports</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://www.cbs17.com/video/">Video</a></li>
<li id="menu-item-475863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475863"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.cbs17.com/meet-the-cbs-17-team/">Meet the CBS 17 team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://www.cbs17.com/contact-us/">Contact Us</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://publicfiles.fcc.gov/tv-profile/wncn">FCC Public File</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://media.cbs17.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.cbs17.com/wp-content/uploads/sites/29/2020/07/2019-2020-WNCN-EEO-REPORT-F.pdf">EEO Report</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.cbs17.com/childrens-programming/">Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Derek Dellinger";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say"}'   data-path='/5678/mg.wncn/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.cbs17.com/wp-content/uploads/sites/29/2020/06/CBS17dotCom-Header-Logo-final.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.cbs17.com\/wp-json\/","nonce":"68c418e4c3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.cbs17.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.cbs17.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.cbs17.com\/news\/50-cases-of-covid-19-linked-to-events-at-charlotte-church-county-leaders-say\/"}
</script>
<script src='https://www.cbs17.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739541',post:'513023',tz:'-4',srv:'www.cbs17.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739541', '513023' ]);
</script>

</body>
</html>
