
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="794ed961-4c8a-47ff-82eb-dd3f084754ff"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.cbs17.com\/pets-and-animals\/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida\/" || "";
var cats = "Around the South,Check This Out,News,Pets and Animals,Video" || "";
var bob_kw = "" || "";
var bob_desc = "MIAMI (TRIBUNE MEDIA WIRE) \u2013 Chilly with a chance of \u2026 falling iguanas? With temperatures in South Florida set to take a rare drop into the 40s in Miami, Fort Lauderdale and Palm Beach, and into the 30s near the gulf coast, the National Weather Service is warning that the cold air may cause the [&hellip;]" || "";
var bob_story_author = "Tribune Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.cbs17.com\/pets-and-animals\/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wncn\/video\/video_studio\/362\/20\/01\/22\/4264803\/4264803_FB57B3E28F0F4F4BB92104053BAC8AE7_200122_4264803_Dormant_iguanas_falling_out_of_trees_in_Florida__600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "cbs17.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P9232RV");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>WATCH OUT! Cold snap brings chance of falling iguanas to South Florida | CBS 17</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS17.com &raquo; Feed" href="https://www.cbs17.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS17.com &raquo; Comments Feed" href="https://www.cbs17.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.cbs17.com\/pets-and-animals\/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida\/","page_slug":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida","page_type":"story","page_category":"pets_and_animals","article_id":295051,"subpath":"\/pets_and_animals"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MIAMI (TRIBUNE MEDIA WIRE) – Chilly with a chance of … falling iguanas? With temperatures in South Florida set to take a rare drop into the 40s in Miami, Fort Lauderdale and Palm Beach, and into the 30s near the gulf coast, the National Weather Service is warning that the cold air may cause the [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='KYtTn6jp8548NUjqtU0t8hYTmsRFvRdOBqLpS0Kq95w' /><!-- WP SEO -->
<meta name='google-site-verification' content='NeeWDVz2jVSa2jC7MVEzRdMaqG0Nx5Z5glandTND0k0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbs17.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #05308C;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.cbs17.com/wp-includes/css/dist/block-library/style.min.css?m=1576710961g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.cbs17.com/_static/??-eJyVzEEOwiAQheELWQZKQVgYzwLjUFGgpNDo8bXGpRt3Ly9/PnjUAZfSqXToV8rUoNCzdbcCpri/fovpAtgazGnxLjEltEUxGcm5kIZPzgfLcizs3RzgD8+tPWIiZqQwQk7eSkVoiIIO/ieYt6GmbY6lwY16dXj/ON+95+d8Eupo9TgqLV9joEw/' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.cbs17.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVEWACWnILI='></script>
<link rel='https://api.w.org/' href='https://www.cbs17.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbs17.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbs17.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/" />
<link rel='shortlink' href='https://www.cbs17.com/?p=295051' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbs17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs17.com%2Fpets-and-animals%2Fwatch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbs17.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbs17.com%2Fpets-and-animals%2Fwatch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="69688774749" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH OUT! Cold snap brings chance of falling iguanas to South Florida" />
<meta property="og:url" content="https://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/" />
<meta property="og:description" content="MIAMI (TRIBUNE MEDIA WIRE) – Chilly with a chance of … falling iguanas? With temperatures in South Florida set to take a rare drop into the 40s in Miami, Fort Lauderdale and Palm Beach, and into th…" />
<meta property="article:published_time" content="2020-01-22T12:54:55+00:00" />
<meta property="article:modified_time" content="2020-01-22T12:54:58+00:00" />
<meta property="og:site_name" content="CBS17.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="frozen-iguana_563533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH OUT! Cold snap brings chance of falling iguanas to South Florida" />
<meta name="twitter:image" content="https://www.cbs17.com/wp-content/uploads/sites/29/2018/01/frozen-iguana_36828401_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="frozen-iguana_563533" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.cbs17.com/wp-content/uploads/sites/29/2018/01/frozen-iguana_36828401_ver1.0.jpg?w=650&amp;h=370&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.cbs17.com/wp-content/uploads/sites/29/2018/01/frozen-iguana_36828401_ver1.0.jpg?w=650&#038;h=370&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="WATCH OUT! Cold snap brings chance of falling iguanas to South Florida" />
<meta name="twitter:description" content="MIAMI (TRIBUNE MEDIA WIRE) – Chilly with a chance of … falling iguanas? With temperatures in South Florida set to take a rare drop into the 40s in Miami, Fort Lauderdale and Palm Beach, and into th…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/cropped-Browser-tab-logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-295051 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9232RV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.cbs17.com/" rel="home">CBS17.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.cbs17.com/" rel="home">
						<img src="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/CBS17dotCom-Header-Logo-3d.png" alt="Pets and Animals" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/CBS17dotCom-Header-Logo-3d.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.cbs17.com/weather/">
							<span class="site-header__weather-region">Raleigh</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">28&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.cbs17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-178"><a href="https://www.cbs17.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-2663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2663"><a href="https://www.cbs17.com/news/local-news/">Local News</a></li>
	<li id="menu-item-2664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2664"><a href="https://www.cbs17.com/news/local-news/wake-county-news/">Wake County News</a></li>
	<li id="menu-item-51787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51787"><a href="https://www.cbs17.com/news/local-news/cumberland-county-news/">Cumberland County News</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-570"><a href="https://www.cbs17.com/news/north-carolina-news/">North Carolina News</a></li>
	<li id="menu-item-174638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174638"><a href="https://www.cbs17.com/news/local-originals/">Local Original</a></li>
	<li id="menu-item-51591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51591"><a href="https://www.cbs17.com/news/south/">South</a></li>
	<li id="menu-item-69079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.cbs17.com/news/national-news/">National News</a></li>
	<li id="menu-item-60711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60711"><a href="https://www.cbs17.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-191930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191930"><a href="https://www.cbs17.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-291435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291435"><a href="https://www.cbs17.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-199976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199976"><a href="https://www.cbs17.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-574"><a href="https://www.cbs17.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-51714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51714"><a href="https://www.cbs17.com/news/check-this-out/">Check This Out</a></li>
	<li id="menu-item-51750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51750"><a href="https://www.cbs17.com/news/political-news/">Political News</a></li>
	<li id="menu-item-51807" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51807"><a href="https://www.cbs17.com/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-51853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51853"><a href="https://www.cbs17.com/news/health-alert/">Health Alert</a></li>
	<li id="menu-item-61465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61465"><a href="https://www.gasbuddy.com/GasPrices/North%20Carolina/Raleigh">Cheap Gas</a></li>
	<li id="menu-item-216490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216490"><a href="https://www.cbs17.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/nc-man-serenades-his-wife-in-moving-video-as-she-battles-brain-cancer/"
									>
			
				NC man serenades his wife in moving video as she battles brain cancer
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/tilda-swinton-backs-public-appeal-to-buy-derek-jarman-house/"
									>
			
				Tilda Swinton backs public appeal to buy Derek Jarman house
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/check-this-out/3-year-old-boy-becomes-the-youngest-member-of-high-iq-society-mensa-uk/"
									>
			
				3-year-old boy becomes the youngest member of high IQ society Mensa UK
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/nc-pastor-arrested-on-over-100-counts-of-felony-sex-offenses-involving-children-deputies-say/"
									>
			
				NC pastor arrested on over 100 counts of felony sex offenses involving children, deputies say
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-181"><a href="https://www.cbs17.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-51892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51892"><a href="https://www.cbs17.com/weather/cbs17-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-60540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60540"><a href="https://www.cbs17.com/weather-beast/">Weather Beast</a></li>
	<li id="menu-item-60684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60684"><a href="https://www.cbs17.com/eye-on-the-storm/">Eye on the Storm</a></li>
	<li id="menu-item-54150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54150"><a href="https://www.cbs17.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52161"><a href="https://www.cbs17.com/10-day-forecast/">10-Day forecast</a></li>
	<li id="menu-item-52375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52375"><a href="https://www.cbs17.com/hour-by-hour-forecast/">Hour-By-Hour Forecast</a></li>
	<li id="menu-item-71508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71508"><a href="https://www.cbs17.com/cbs-17-storm-team-school-visits/">School visits</a></li>
	<li id="menu-item-72163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72163"><a href="https://www.cbs17.com/weather/furcast/">Fur-cast</a></li>
	<li id="menu-item-51962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51962"><a href="https://www.cbs17.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-52542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52542"><a href="https://www.cbs17.com/3-degree-guarantee/">3-Degree Guarantee</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/january-22-slowly-warming-up/"
									>
			
				January 22: Slowly Warming Up
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/weather/january-22-slowly-warming-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2019/09/Paul-Weather-Blog.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/weather-stories/cold-weather-clothing-myths/"
									>
			
				Cold weather clothing myths
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/january-21-more-cold-sunshine/"
									>
			
				January 21: More Cold Sunshine
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/south/3-8-magnitude-earthquake-reported-on-the-kentucky-tennessee-border/"
									>
			
				3.8 magnitude earthquake reported on the Kentucky-Tennessee border
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/weather/january-20-winter-is-back/"
									>
			
				January 20: Winter Is Back
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-62606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-62606"><a href="https://www.cbs17.com/news/investigators/">Investigators</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-182"><a href="https://www.cbs17.com/video/">Video Central</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-199235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199235"><a href="https://www.cbs17.com/live/">Live newscasts</a></li>
	<li id="menu-item-199236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199236"><a href="https://www.cbs17.com/live-events/">Live Events</a></li>
	<li id="menu-item-199237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199237"><a href="https://www.cbs17.com/video/">Latest Video</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/north-carolina-news/nc-man-serenades-his-wife-in-moving-video-as-she-battles-brain-cancer/"
									>
			
				NC man serenades his wife in moving video as she battles brain cancer
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/north-carolina-news/nc-man-serenades-his-wife-in-moving-video-as-she-battles-brain-cancer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Ray-and-Roslyn-Singleton.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/check-this-out/3-year-old-boy-becomes-the-youngest-member-of-high-iq-society-mensa-uk/"
									>
			
				3-year-old boy becomes the youngest member of high IQ society Mensa UK
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/check-this-out/3-year-old-boy-becomes-the-youngest-member-of-high-iq-society-mensa-uk/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Muhammad-Haryz-Nadzim-CNN.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/"
									>
			
				WATCH OUT! Cold snap brings chance of falling iguanas to South Florida
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/south/shifting-tarp-exposes-dead-body-months-after-new-orleans-hard-rock-collapse/"
									>
			
				Shifting tarp exposes dead body months after New Orleans Hard Rock collapse
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/family-sued-over-playset-for-terminally-ill-son/"
									>
			
				Family sued over playset for terminally-ill son
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/check-this-out/dog-jumps-up-on-stove-accidentally-hits-button-sets-utah-house-on-fire/"
									>
			
				Dog jumps up on stove, accidentally hits button, sets Utah house on fire
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-183"><a href="https://www.cbs17.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-246317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246317"><a href="https://www.cbs17.com/sports/chase-for-the-championship/">Chase for the Championship</a></li>
	<li id="menu-item-2527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2527"><a href="https://www.cbs17.com/sports/duke/">Duke</a></li>
	<li id="menu-item-188994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188994"><a href="https://www.cbs17.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-2528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2528"><a href="https://www.cbs17.com/sports/nc-state/">NC State</a></li>
	<li id="menu-item-2526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2526"><a href="https://www.cbs17.com/sports/unc/">UNC</a></li>
	<li id="menu-item-2525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2525"><a href="https://www.cbs17.com/sports/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-54844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54844"><a href="https://www.cbs17.com/sports/the-blitz/">The Blitz</a></li>
	<li id="menu-item-272437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272437"><a href="https://www.cbs17.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/soccer-players-union-promises-to-defend-olympic-protesters/"
									>
			
				Soccer players union promises to defend Olympic protesters
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/sports/soccer-players-union-promises-to-defend-olympic-protesters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/0ea587ac7fbb4bfca481ffe8cca1bf61-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/tennys-anyone-sandgren-paul-stun-australian-open-seeds/"
									>
			
				Tennys, anyone? Sandgren, Paul stun Australian Open seeds
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/schilling-the-one-to-watch-in-next-hall-of-fame-vote/"
									>
			
				Schilling the one to watch in next Hall of Fame vote
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/no-4-sdsu-beats-wyoming-72-55-to-match-leonards-20-0-start/"
									>
			
				No. 4 SDSU beats Wyoming 72-55 to match Leonard&#8217;s 20-0 start
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/sports/the-latest-coco-gauff-into-3rd-round-match-against-osaka/"
									>
			
				The Latest: Fognini pushes into 4th day in Australia to win
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284"><a href="https://www.cbs17.com/live/">Live newscasts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52908"><a href="https://www.cbs17.com/live-events/">Live Events</a></li>
</ul>
</div></div></li>
<li id="menu-item-52929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52929"><a href="https://www.cbs17.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.cbs17.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-133944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133944"><a href="https://www.cbs17.com/rescan/">Rescan</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.cbs17.com/meet-the-cbs-17-team/">Meet the CBS 17 team</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-186"><a href="https://www.cbs17.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53012"><a href="https://www.cbs17.com/work-for-us/">Work With Us</a></li>
	<li id="menu-item-55607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55607"><a href="https://www.cbs17.com/cbs-17-news-and-weather-apps/">CBS 17 news and weather apps</a></li>
	<li id="menu-item-66366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66366"><a href="https://www.cbs17.com/cbs-17-contests/">Contests</a></li>
	<li id="menu-item-53079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53079"><a href="https://www.cbs17.com/viewer-feedback-panel/">Viewer Feedback Panel</a></li>
	<li id="menu-item-53105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53105"><a href="https://www.cbs17.com/advertise-with-cbs-17/">Advertise with CBS 17</a></li>
	<li id="menu-item-53124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53124"><a href="https://www.cbs17.com/got-a-tip/">Got a tip?</a></li>
	<li id="menu-item-188404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188404"><a href="https://www.cbs17.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-2607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2607"><a href="https://www.cbs17.com/my-carolina/">My Carolina</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-282697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282697"><a href="https://www.cbs17.com/remarkable-women-contest/">Remarkable Women: Thanks for your nominations</a></li>
	<li id="menu-item-250676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250676"><a href="https://www.cbs17.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-60556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60556"><a href="https://www.cbs17.com/about-us/first-responders/">CBS 17 Cares &#8211; First Responders</a></li>
	<li id="menu-item-69202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69202"><a href="https://www.cbs17.com/contests/">Contests</a></li>
	<li id="menu-item-216491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216491"><a href="https://www.cbs17.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-55737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55737"><a href="https://www.cbs17.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-86155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86155"><a href="https://www.cbs17.com/my-carolina/carolina-business/">Carolina Business</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.cbs17.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T2XVGR4');</script>
<!-- End Google Tag Manager --></div></div></section><section id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2XVGR4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-295051 post type-post status-publish format-standard has-post-thumbnail hentry category-south category-check-this-out category-news category-pets-and-animals category-video" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WATCH OUT! Cold snap brings chance of falling iguanas to South Florida	</h1>

			<div class="article-eyebrow">
			<a href="https://www.cbs17.com/pets-and-animals/">Pets and Animals</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Tribune Media Wire</p>
		
					Posted: <time datetime="2020-01-22T07:54:55-05:00">Jan 22, 2020 / 07:54 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-22T07:54:58-05:00">Jan 22, 2020 / 07:54 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4264803","autoplay":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.cbs17.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wncn","ns_st_pu":"Nexstar","c3":"wncn","ns_st_ge":"News,Local News,Video"},"ad":{"ns_st_st":"wncn","ns_st_pu":"Nexstar","c3":"wncn","ns_st_ge":"News,Local News,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wncn/pets_and_animals&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4264803%26cmsid%3D295051%26pid%3D295051%26vidcat%3D/pets_and_animals%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/%26correlator%3D1579703745.6704%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wncn/video/video_studio/362/20/01/22/4264803/4264803_FB57B3E28F0F4F4BB92104053BAC8AE7_200122_4264803_Dormant_iguanas_falling_out_of_trees_in_Florida__600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MIAMI (TRIBUNE MEDIA WIRE) – Chilly with a chance of … falling iguanas?</p>



<p>With temperatures in South Florida set to take a rare drop into the 40s in Miami, Fort Lauderdale and Palm Beach, and into the 30s near the gulf coast, the National Weather Service is warning that the cold air may cause the reptiles to stiffen and fall.</p>



<p>“This isn’t something we usually forecast, but don’t be surprised if you see iguanas falling from the trees tonight as lows drop into the 30s and 40s,” NWS Miami tweeted.</p>



<p>The low temperatures can create a hazard for pedestrians when the frigid air renders the cold-blooded animals immobile, causing some to fall out of trees or other high perches.</p>



<p>One Twitter user noted what appear to be oven mitts or mittens at the bottom of the NWS graphic, and jokingly asked if they were for catching the iguanas.</p>



<p>“Those are more for covering your hands…but interesting take,” NWS Miami replied. “We didn’t think of that!”</p>



<p style="text-align:center"><strong>More headlines from CBS17.com:</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.cbs17.com/news/north-carolina-news/nc-man-serenades-his-wife-in-moving-video-as-she-battles-brain-cancer/">NC man serenades his wife in moving video as she battles brain cancer</a></li>
<li><a href="https://www.cbs17.com/news/check-this-out/3-year-old-boy-becomes-the-youngest-member-of-high-iq-society-mensa-uk/">3-year-old boy becomes the youngest member of high IQ society Mensa UK</a></li>
<li><a href="https://www.cbs17.com/news/north-carolina-news/nc-pastor-arrested-on-over-100-counts-of-felony-sex-offenses-involving-children-deputies-say/">NC pastor arrested on over 100 counts of felony sex offenses involving children, deputies say</a></li>
<li><a href="https://www.cbs17.com/weather/january-22-slowly-warming-up/">January 22: Slowly Warming Up</a></li>
<li><a href="https://www.cbs17.com/pets-and-animals/watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida/">WATCH OUT! Cold snap brings chance of falling iguanas to South Florida</a></li>
</ul>

<div class="ns-block-custom-html">
<p><strong><em>For more stories like this that matter to you, <a href="https://www.cbs17.com/cbs-17-news-and-weather-apps/"><span style="color:#0000ff">click here to download the CBS 17 News app</span></a><span style="color:#0000ff">&nbsp;</span>for free.</em></strong></p> 

<p><strong><em>Watch live newscasts, get breaking news and sign up for push alerts &#8211; <a href="https://www.cbs17.com/cbs-17-news-and-weather-apps/"><span style="color:#0000ff">download now</span></a></em></strong></p>
</div>
		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">PREVIOUS COVERAGE</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/how-cold-is-it-in-florida-iguanas-are-falling-from-the-trees/"
									>
			
				How cold is it in Florida? Iguanas are falling from the trees
							</a>
					</h3>
	
	
	
	
	</div>

						</li>
									</ul>
					</div>
	</aside>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114840"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Pets and Animals Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.cbs17.com/news/theme-park-faces-uproar-after-forcing-pig-to-bungee-jump/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Theme park faces uproar after forcing pig to bungee jump
					</h3>
	
			<footer class="article-list__article-byline">
			by WTVO <span class="sep">/</span> <time datetime="2020-01-20T16:28:26-05:00">Jan 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHONGQING (WTVO) -- A Chinese theme park has sparked outrage after workers pushed a pig off a 223-foot platform and forced it to bungee jump. The incident was part of a publicity stunt to promote a new attraction.</p>
<p>Video, taken at the Meixin Red Wine Town theme park, shows the pig wearing a cape and being pushed off the tower. It's legs are shown to be tied during the event.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Capture-21.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.cbs17.com/pets-and-animals/abandoned-husky-with-weird-eyes-gets-adopted-after-photos-go-viral/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Abandoned husky with ‘weird’ eyes gets adopted after photos go viral
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Newsource <span class="sep">/</span> <time datetime="2020-01-20T10:00:48-05:00">Jan 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MATAWAN, N.J. (CNN) – An abandoned Siberian husky with “weird”eyes has been adopted after her photos went viral.</p>
<p>Jubilee has an eyelid deformity that makes it appear as if she’s always surprised. She doesn’t suffer from any other health issues.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/GREAT-1-3.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.cbs17.com/pets-and-animals/watch-disabled-kitty-known-as-turbo-joe-ready-for-adoption/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				WATCH: Disabled kitty known as &#8216;Turbo Joe&#8217; ready for adoption
					</h3>
	
			<footer class="article-list__article-byline">
			by Hannah Ray Lambert <span class="sep">/</span> <time datetime="2020-01-20T08:28:33-05:00">Jan 20, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TIGARD, Ore. (KOIN) -- A kitten in Tigard is getting around on two legs and a snazzy set of wheels thanks to a little help from his human friends. Now he's ready to find a permanent home.</p>
<p>A good Samaritan found "Turbo Joe" last fall, noticing the kitten dragging himself by his front legs. It turned out Joe had some sort of accident months earlier that paralyzed him from the waist down. He was taken to Meow Village, a non-profit that works to treat and rehome feral cats, and placed with a first-time cat foster parent.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/76992912_496385770965790_1068760563721415454_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/cumberland-county-news/cape-fear-valley-medical-center-working-on-fix-after-victims-billed-as-much-as-5000-for-rape-kits/"
									>
			
				Cape Fear Valley Medical Center working on fix after victims billed as much as $5,000 for rape kits
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.cbs17.com/news/local-news/cumberland-county-news/">Cumberland County News</a> / <time datetime="2020-01-21T20:12:26-05:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/local-news/cumberland-county-news/cape-fear-valley-medical-center-working-on-fix-after-victims-billed-as-much-as-5000-for-rape-kits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/rape-kit-bill.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/why-is-ncdot-selling-a-sliver-of-land-in-downtown-raleigh-for-20000/"
									>
			
				Why is NCDOT selling a sliver of land in downtown Raleigh for $20,000?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.cbs17.com/news/local-news/wake-county-news/">Wake County News</a> / <time datetime="2020-01-21T21:04:21-05:00">13 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/local-news/wake-county-news/why-is-ncdot-selling-a-sliver-of-land-in-downtown-raleigh-for-20000/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/smalllot00000000.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/still-recovering-12-year-old-girl-hit-by-car-in-cary-months-ago-prepares-to-go-back-to-school/"
									>
			
				Still recovering, 12-year-old girl hit by car in Cary months ago prepares to go back to school
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.cbs17.com/news/local-news/wake-county-news/">Wake County News</a> / <time datetime="2020-01-22T07:04:11-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/local-news/wake-county-news/still-recovering-12-year-old-girl-hit-by-car-in-cary-months-ago-prepares-to-go-back-to-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Zahraa.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/i-was-scared-and-now-im-mad-says-woman-suing-raleigh-radiology/"
									>
			
				&#8216;I was scared, and now I&#8217;m mad,&#8217; says woman suing Raleigh Radiology
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.cbs17.com/news/local-news/wake-county-news/">Wake County News</a> / <time datetime="2020-01-22T00:25:53-05:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.cbs17.com/news/local-news/wake-county-news/i-was-scared-and-now-im-mad-says-woman-suing-raleigh-radiology/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2020/01/Gale-Taylor.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
										data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/south/shifting-tarp-exposes-dead-body-months-after-new-orleans-hard-rock-collapse/"
									>
			
				Shifting tarp exposes dead body months after New Orleans Hard Rock collapse
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/why-is-ncdot-selling-a-sliver-of-land-in-downtown-raleigh-for-20000/"
									>
			
				Why is NCDOT selling a sliver of land in downtown Raleigh for $20,000?
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/national-news/mom-says-school-district-charged-her-600-to-see-video-of-her-child-being-assaulted-on-bus/"
									>
			
				Mom says school district charged her $600 to see video of her child being assaulted on bus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/i-was-scared-and-now-im-mad-says-woman-suing-raleigh-radiology/"
									>
			
				&#8216;I was scared, and now I&#8217;m mad,&#8217; says woman suing Raleigh Radiology
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/local-news/wake-county-news/raleigh-man-shared-images-of-himself-raping-15-year-old-warrants-say/"
									>
			
				Raleigh man shared images of himself raping 15-year-old, warrants say
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


				</section>
				</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.cbs17.com/news/cbs-17-news-and-weather-apps/"
									>
			
				CBS 17 news and weather apps
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.cbs17.com/news/cbs-17-news-and-weather-apps/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt="App Page 022619 kd_1551213032550.png.jpg"
		srcset="https://www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?w=960&amp;h=540&amp;crop=1 960w, https://www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.cbs17.com/wp-content/uploads/sites/29/2018/03/App20Page2002261920kd_1551213032550.png_75038313_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.cbs17.com/" rel="home">
				<img src="https://www.cbs17.com/wp-content/uploads/sites/29/2019/06/app-logo.png" alt="WNCN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WNCNTV/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wncn/">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wncntv/">
					<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UC1dVGItBqV4w-4xQHoX1UDg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.cbs17.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk-wncn@nexstar.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3569new">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wncn-news-raleigh-durham/id425414520?mt=8">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc17-wx/id455769323?mt=8">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3513">
						<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-556"><a href="https://www.cbs17.com/news/">News</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557"><a href="https://www.cbs17.com/weather/">Weather</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558"><a href="https://www.cbs17.com/sports/">Sports</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://www.cbs17.com/video/">Video</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.cbs17.com/meet-the-cbs-17-team/">Meet the CBS 17 team</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://www.cbs17.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.cbs17.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="https://www.cbs17.com/contact-us/">Contact Us</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://publicfiles.fcc.gov/tv-profile/wncn">FCC Public File</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://media.cbs17.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.cbs17.com/wp-content/uploads/sites/29/2019/07/WNCN-2018-2019-Annual-EEO-Public-Report.pdf">EEO Report</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.cbs17.com/childrens-programming/">Children&#8217;s Programming</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.cbs17.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Pets and Animals";
	_sf_async_config.authors = "Tribune Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wncn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"pets_and_animals","kw":"watch-out-cold-snap-brings-chance-of-falling-iguanas-to-south-florida"}'   data-path='/5678/mg.wncn/pets_and_animals'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.cbs17.com\/wp-json\/","nonce":"1d23b661e4","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.cbs17.com/_static/??-eJydjEkSgyAQAD8UQRlBPaTylhHGBApQWSp5fvCYa65d3c3fR2ej9tVQ5i5zPGyX6KyUCws2MpdvvCl6j4Vi4eVFoYmRPrlg4trbi67VenPVT7+v6FkvkTYBoAzCOC6DVJNha43G0x9TTMXqVqpZ9KRpWkD2GyiYccDf6yPcBzktSgipwH0BstxLdg=='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.cbs17.com/wp-includes/js/wp-embed.min.js?m=1576710963g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162739541',post:'295051',tz:'-5',srv:'www.cbs17.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739541', '295051' ]);
</script>

</body>
</html>
